System Requirements

What does ShopManager need to run?

Server

  • Linux or Windows Server*
  • Apache 2.2 or Litespeed 4.0 with Mod_Rewrite
  • PHP 5.2.11 with CURL & Short open tags
  • MySQL 4.1
  • ionCube Loader (free)
  • Domain or Sub-Domain (sub-folders are not supported)

Client

  • Internet Explorer 9; or
  • Mozilla Firefox 6; or
  • Google Chrome 2

These are the minimum tested requirements. Whilst ShopManager may function on lower versions of the above software, it is not supported.

*ShopManager has been tested on CentOS and Windows (XP, Vista or 7) using WAMP.

Some functions have additional requirements. These include:

  • Automated backups require PHP 5.3.
  • SMS requires compatible gateway (currently SMSGlobal and Clickatell) and account.
  • Click-to-Call requires Asterisk server, and administrative access.
  • Label printing requires Dymo LabelWriter printer.